Update Version PHP for WP

Minimum PHP Version Update 5.6.20

เข้ามาอับเดตข่าวของ WordPress กันซักนิดครับ สำหรับใครที่ยังใช้ PHP เวอร์ชั่นเก่า
ต่ำกว่า 5.6.20 ก็อาจจะอับเดต WordPress เวอร์ชั่นใหม่ๆไม่ได้แล้วนะครับ เพราะทาง
WP ได้กำหนดว่าการอับเดตเวอร์ชั่นใหม่ต้องใช้ PHP เวอร์ชั่น 5.6.20 ขึ้นเป็นอย่างน้อย
ถ้าใช้ต่ำกว่านั้นก็จะไม่สามารถอับเดตได้แถมไม่ปลอดภัยอีกต่างหาก แต่ในความเป็นจริง
ณ ปัจจุบันโฮสติ้งส่วนใหญ่ก็ควรจะเป็นเวอร์ชั่น 7 ขึ้นไปได้แล้ว เพราะในตระกูลเวอร์ชั่น 5
นั้นทาง PHP ได้เลิก Support ไปแล้วครับ

สำหรับโฮสติ้งที่ผมใช้อยู่นั้นตอนแรกก็เป็น PHP เวอร์ชั่น 5 ครับ ตัวผมเองก็พึ่งมารู้ว่าเป็น
เวอร์ชั่นเก่าเพราะว่าตัว WP มันขึ้นมาแจ้งเตือนที่หน้าเว็บแอดมินเลยครับว่าให้เราอับเดต
เวอร์ชั่นของ PHP ได้แล้ว แต่พอแจ้งไปที่ Support ให้เขาจัดการ ทางเขาก็โอเคนะครับ
ย้ายเว็บผมไปยังเครืองที่เป็น PHP 7.1 ก็เข้าใจได้ ส่วนใครที่ยังไม่อับเดตผมก็แนะนำว่าให้
รีบอับเดตนะครับ เพราะอีกไม่กี่วันตัว WP 5.2 ก็จะถูกปล่อยออกมาแล้ว และอีกอย่างคือ
ผมแนะนำให้ย้ายไป PHP เวอร์ชั่น 7 ขึ้นไปครับ เพราะอนาคต WordPress เวอร์ชั่นใหม่
จะใช้ PHP 7 เป็นอย่างน้อยแล้วครับ

Leave a Reply